19 задание ОГЭ (Excel)

Разбор задания 19 на примере 2-х задач из ГИА 9
Задания приведены с решениями.

На данной странице вы найдёте два задания типа 19 из ОГЭ по информатике для 9-х классов.

Задания приведены с решениями. Сами электронные таблицы с ответами и формулами можно скачать по ссылкам.


Задание 1. Тип 19 ОГЭ по информатике

В элек­трон­ную таб­ли­цу за­нес­ли дан­ные о те­сти­ро­ва­нии уче­ни­ков. Ниже при­ве­де­ны пер­вые пять строк таб­ли­цы:

A

B

C

D

1

округ

фа­ми­лия

пред­мет

балл

2

C

Уче­ник 1

об­ще­ст­во­зна­ние

246

3

В

Уче­ник 2

не­мец­кий язык

530

4

Ю

Уче­ник 3

рус­ский язык

576

5

СВ

Уче­ник 4

об­ще­ст­во­зна­ние

304

В столб­це А за­пи­сан округ, в ко­то­ром учит­ся уче­ник; в столб­це В — фа­ми­лия; в столб­це С — лю­би­мый пред­мет; в столб­це D — те­сто­вый балл. Всего в элек­трон­ную таб­ли­цу были за­не­се­ны дан­ные по 1000 уче­ни­кам.

Вы­пол­ни­те за­да­ние.

От­крой­те файл с дан­ной элек­трон­ной таб­ли­цей (рас­по­ло­же­ние файла Вам со­об­щат ор­га­ни­за­то­ры эк­за­ме­на). На ос­но­ва­нии дан­ных, со­дер­жа­щих­ся в этой таб­ли­це, от­веть­те на два во­про­са.

1. Сколь­ко уче­ни­ков в Юго-За­пад­ном окру­ге (ЮЗ) вы­бра­ли в ка­че­стве лю­би­мо­го пред­ме­та об­ще­ст­во­зна­ние? Ответ на этот во­прос за­пи­ши­те в ячей­ку Н2 таб­ли­цы.

2. Каков сред­ний те­сто­вый балл у уче­ни­ков Цен­траль­но­го окру­га (Ц)? Ответ на этот во­прос за­пи­ши­те в ячей­ку Н3 таб­ли­цы с точ­но­стью не менее двух зна­ков после за­пя­той.

Задание 19_1

Решение

1. Добавляем фильтр к заголовкам таблицы. Фильтруем данные. Оставляем округ "ЮЗ" и затем фильтруем данные столбца С. Оставляем только предмет "Обществознание". Затем выделяем отображённые ячейки по 1 столбцу. Внизу окна программы мы получим количество ячеек. Вписываем ответ в ячейку H2

2. Отключаем установленную ранее фильтрацию так, чтобы отобразились все данные. В столбце А настраиваем фильтрацию на отображение только округа "Ц". Выделяем столбец D. Внизу окна программы смотрим среднее значение. Вписываем ответ.



Задание 2. Тип 19 ОГЭ по информатике

На ме­тео­стан­ции дан­ные о по­го­де за­нес­ли в элек­трон­ную таб­ли­цу. Ниже при­ве­де­ны пер­вые пять строк таб­ли­цы, в ко­то­рую были за­не­се­ны дан­ные о по­го­де в пе­ри­од с ян­ва­ря 2013 года по ян­варь 2014 года.

Каж­дая стро­ка таб­ли­цы со­дер­жит за­пись о по­го­де од­но­го дня. В столб­це A за­пи­са­на дата; в столб­це B — тем­пе­ра­ту­ра воз­ду­ха; в столб­це C — ат­мо­сфер­ное дав­ле­ние; в столб­це D – ско­рость ветра; в столб­це E – об­лач­ность. Всего в элек­трон­ную таб­ли­цу были за­не­се­ны дан­ные о по­го­де за 396 дней.

Вы­пол­ни­те за­да­ние.

От­крой­те файл с дан­ной элек­трон­ной таб­ли­цей. На ос­но­ва­нии дан­ных, со­дер­жа­щих­ся в этой таб­ли­це, от­веть­те на два во­про­са.

1. Сколь­ко дней за дан­ный пе­ри­од ат­мо­сфер­ное дав­ле­ние было ниже 760 мм ртут­но­го стол­ба? Ответ на этот во­прос за­пи­ши­те в ячей­ку H2 таб­ли­цы.

2. Какое сред­нее ат­мо­сфер­ное дав­ле­ние было в дни с тем­пе­ра­ту­рой воз­ду­ха ниже 0 °C? Ответ на этот во­прос с точ­но­стью не менее 2 зна­ков после за­пя­той за­пи­ши­те в ячей­ку H3 таб­ли­цы.

Задание 19_2

Решение

1. Возможно решение при помощи фильтрации данных и автоматического подсчёта количества записей программой Excel, как это делалось в прошлом задании.

Так же возможно ответить на первый вопрос задания при помощи формулы СЧЁТЕСЛИ

=СЧЁТЕСЛИ(C2:C397;"<760")

Формула работает по принципу =СЧЁТЕСЛИ([Диапазон, в котором будут считаться количество ячеек]; "[условие, при котором ячейка посчитается]".

2. Добавляем любой свободный столбец формулу условия, которое будет выводить нам атм.давление при условии, если температура будет меньше 0. =ЕСЛИ(B2<0;C2). Затем считаем среднее значение по нашему столбцу. =СРЗНАЧ(F2:F397)

00:00
20034
Копа Опакин
19:53
+1
изич
Загрузка...

Соц. сети